[SOLVED!] Service Unavailable HTTP Error 503. The service is unavailable.

ISSUE: 

Service Unavailable HTTP Error 503. The service is unavailable.

CAUSE: 

I changed the password of my PC and the Identity of one of my Application Pool is set my PC account.

HOW TO SOLVE:

Enter again the correct password to the Application Pool’s Identity.

 

Service Unavailable HTTP Error 503. The service is unavailable.

HTTP Error 503. The service is unavailable.

 

1

 

2

3

MY STORY:

My seatmate told me that I need to deploy some web app to my local IIS for. Little that I know of, my IIS is not working!!! These are the items that I checked to solve this issue.

  • Check if IIS services is started (Open IIS, check in Action Pane if Restart is enabled) – OK
  • Check if Web sites is started (Open IIS, check in Connections Pane, Sites -> Default Web Site is started) – OK
  • Check if Application Pools is started ———- AHA!

Soooooo….. My Application Pool is not started. So I started it.

But still , error occurs. And I checked again the Application Pool if it is started, but it was automatically stops😦

Then I remembered that the Identity for that Application Pool is set to a specific PC user and I changed the password of that user.

Soooooo… I just updated the password, then walah ! It now works!! HAHAHAH ! bow.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s